WordPress 4.2.3 (kritisches Sicherheitsrelease) erschienen

Heute ist WordPress Version 4.2.3 erschienen. Bei der Version handelt es sich um ein kritisches Sicherheitsrelease, weshalb ein sofortiges Update dringend empfohlen wird. Alle meine Kunden-Websites wurden oder werden heute im Laufe des Tages aktualisiert.

WordPress vor Version 4.2.3 war von einer Cross-Site-Scripting-Lücke betroffen, die es anonymen Nutzern erlaubt, die Website zu kompromittieren.

Außerdem wurde der Fehler behoben, dass Nutzer mit der Rolle „Abonnent“ mit Hilfe der Funktion „Schneller Entwurf“ neue Entwürfe erstellen konnte.

Das komplette Changelog ist hier zu finden, alle Änderungen kann man hier einsehen.

Den offiziellen Beitrag zum 4.2.3er Release kann man hier nachlesen.

Schreibe einen Kommentar